Unable to open backup

To get your bug fixed faster please try to answer the following questions:

  1. Which browser, operating system and versions of those are you using?

brave browser, windows 10

  1. What are the steps you took that lead to the bug?
    Tried to backup. Unable to open it.

It has been like this for almost a day.

Is it only the backup page, or the entire settings? Are you logged in or logged out?

What happens if you reload the extension? via brave://extensions > toggle off/on (not delete)

It is only the backup page. But also unable to go from pro to the pioneer subscription. Also not able to sync with mobile. It is showing 18 days previous data.

I am logged in. Tried logging out and logged in. Problem persists.

Toggled extension on/off. Problem persists.

@BlackForestBoi Could you guide me to fix this problem.

Thanks for the bug report.

I’m having a look at this but I haven’t yet been able to reproduce this locally.

Here’s some things you could do to get more info so we can try to fix it:

  1. Check the JavaScript console on that page and see if anything interesting is printed there.
    To do that, you can right click anywhere on the page and press “Inspect”, then find “Console” in the tabs at the top of the dev tools panel.

  2. Check the background script’s console.
    To do that, go to brave://extensions > WorldBrain’s Memex > Inspect views > background page (you may need to press “1 more…” to see the background page). Then go to the “Console” tab



@BlackForestBoi Uninstalled and reinstalled the extension. Now working properly. But still unable to upgrade from pro to pioneer.

Got upgraded now. Had to edit subscription in paypal

I have the exact same problem. Trying to open the Backup & Restore page, but all I see is loading animation. Everything else works except for this page.

I’m using Chrome 86.0.4240.193 on Win 10.

Does this fix it for you?