Unable to copy notes

ISSUE:
I’m not able to copy my highlights. From my dashboard I click “Add/View Notes” then “Copy and Paste Note” but nothing gets copied. It doesn’t work for any of my templates or any of the pre-loaded ones.

I’m only able to copy the “Page URL” or Page “Page URL & Title” when I click “Copy Page” from my dashboard and then select the preloaded “Page URL” or “Page URL & Title” templates. None of the other preloaded templates work.

  1. Which browser, operating system and versions of those are you using?
  • Latest version of Firefox (Version 111.0 (64-Bit))
  1. Which version of Memex are you running?
  • Latest version (Not sure how to check version)
  1. What are the steps you took that lead to the bug?
  • Logged out and in of Memex
  • Uninstalled and reinstalled Memex
  • Installed additional software for backup
  • Tried copying from Memex in Edge and Brave

hey there.

So you say it does not work on neither FF, Brave and Edge?
I just tried it but it works for me. likely something deeper.

If that’s helpful we can hop on a 15min call and try to figure it out together: Calendly - Oliver Sauter

Other than that what you can try is to open the console and see if there is an error popping up as soon as you click on the copy action.
For that, right click anywhere on the dashboard, then click “inspect” then on the tab “console”.
I recommend clearing it before you press the button (and ignoring the other error messages, they are harmless).
Can you make a screenshot of the errors that potentially pop up?

Thanks a lot
Oliver

Thank you! There appear to be some errors in the console when I click copy… here’s a screenshot of what I see…




Let me know what you think!

Do you mind sharing with me either here or via email the content of the annotation, can you make a screenshot of it?

I dont mind sharing but I dont think that’ll get us closer to the issue…

I can’t copy and paste any annotations from any sources. As a test I just took some annotations from the Memex explanation video and it still won’t let me copy…

Screenshot here:

Scratch that… I somewhat lied…

Copying notes from articles (news, Medium…) works perfectly well… But Youtube annotations with timestamps seem to be where the problem lies.

My original issue were annotations from a Youtube video and I can’t copy notes from the Memex annotation video.

That does not seem like a lie to me :slight_smile:
Can reproduce the issue and will prepare a fix asap.

Thank you! :grin:

Let me know if there’s anything further I can provide.

The fix for the bug is live now in version 3.3.20

1 Like

Thank you!

Just checked and everything appears to works perfectly.

1 Like