[SOLVED] QR code to sync is not being loaded

I’m trying to sync Memex between desktop and mobile, but the QR Code is not loading.
Picture below, it just shows the loader but didn’t do any request or similar.

OS: macOS Catalina
Browser: Mozilla Firefox 72.0.2
Memex extension: v2.0.1

Thanks for the report @romuloalves and welcome to the forum! :tada: (Albeit tragic circumstances, sorry!)

That is really odd. I can’t reproduce that bug.
Can you go to the console and send us a screenshot of the console log before and after you start the loading of the qr code? You have to reload the respective page again for the process to be kicked off once more.

@v.denboer Any more ideas where could this one fail, and what he could investigate? Could connectivity issues be a problem?

Oh man, I didn’t take a look at the console. My fault.
The problem was WebRTC… I use a WebRTC blocker so when I allowed WebRTC the QR code appeared instantly!

Awesome! Glad that solved it for you.

What application do you use for blocking the WebRTC connection?
Will add this immediately to the Troubleshooting information page so others can benefit from this too!

It’s this one: https://addons.mozilla.org/en-US/firefox/addon/happy-bonobo-disable-webrtc/ :slight_smile:

1 Like