Relogin and once the sync function is working, then extension page crashed and the other tabs I visited will be extremely slow even not be responsed

To get your bug fixed faster please try to answer the following questions:

  1. Which browser, operating system and versions of those are you using?
    Chrome Version 107.0.5304.121 (Offficial Build) (arm64)
    OS: macOs Ventura 13.0.1
    Model: MacBook Pro 14-inch, 2021
    Chip: Apple M1 Pro
  2. Which version of Memex are you running?
    Memex Version 3.2.27
  3. What are the steps you took that lead to the bug?
  1. login the Memex on the extension page
  2. wait for things to sync like 10 seconds
  3. then the browser crashed. and the browser can’t work until I disabled the memex extension.
  1. What I’ve tried
  • uninstall and login
  • restart memex extension(not uninstall it)
  • wait for more than an hour

I have to disable the memex extension so the other tabs work properly. then I can’t use memex when I’m browsing…

Can you at least get the login to work? I tried today and can not even get the login process to work - the same Memex version.

Yeah, sometimes. you can re-install it and log in. It works everytime for me :slight_smile:

1 Like

The reinstall worked for me. Thank you!

Hey folks!

We have this happening to users every now and then but it’s alway too late for us to get more information and can’t reproduce the issue on our end.
The next time this happens could you do us (and yourself!) a favour:

  1. Go to chrome://extensions and enable developer mode, then go to Memex > background page > console
  2. make a screenshot of the errors in there.

thanks a lot that will be a huge help to fix this.

other question:
Did any of you recently run out of device storage?
We just fixed another bug related to this that had similar symptoms (But not exactly the same)

Thanks for the informative reply. I’ve forgotten the most useful info is on the developer tools’ console page. The sync function works well these days. However, a slow network happened occasionally, it can be fixed by restarting the Memex extension. next time I run into this problem, I’ll check the console page and provide the info you need. Maybe the Bug Reports templates could add this guide and info as well, so people like will not forget this. BTW, my device storage is not full.