PDF Integration - How to Turn Off?

Dear Team,

I’ve recently updated my Memex extension and now all PDFs inside the browser are opened by Memex. How can I turn this off?

Thanks in advance.

Here you can turn it off when you are on a PDF:

Screen Shot 2021-10-17 at 19.02.34

Oh, that’s embarrassing. I looked in the general settings of Memex but not in the page-dependent context menu. Many thanks for the speedy response!