Does memex work with edge and chrome on the same machine?

  1. Which browser, operating system and versions of those are you using?
    Windows 10, 64bit., Chrome Version 88.0.4324.190, and Edge Version 88.0.705.74.

  2. Which version of Memex are you running?
    Memex Version 2.13.0, I think, installed 3/2/21 Memex Version 2.13.0, I think, installed 3/2/21

  3. What are the steps you took that lead to the bug?
    I don’t know if this is a bug or if they are supposed to work together. However, I installed memex on both chrome and edge. It seems that they don’t share information. However, I could back up over the top of each one and could use this to sort of sync them. With some quirks (two copies of the same named collection).

I couldn’t find it this is supposed to work or even where the data is stored. Searched the help. Is there some place else that I should look?

Just started to use this and see if it could be useful. I like the idea of keeping my data and think this looks promising. Just not clear on what I should expect to work between different browsers.

Also on one webpage, https://aliabdaal.com/productivity/, I can bookmark or put in a collection on edge, but chrome just gave errors (no destination or something like that).

hey Bryce,

Sorry for the late reply on this. Been a bit too swamped for my own taste recently.

Unfortunately we don’t offer browser2browser sync yet, but it will come soon.
It’s our next development step.

The data is stored in IndexedDB. You can explore it by going to chrome://Extensions > enable developer mode > Memex > background page > Application > indexedDB > Memex

Also on one webpage, https://aliabdaal.com/productivity/, I can bookmark or put in a collection on edge, but chrome just gave errors (no destination or something like that).

I couldn’t reproduce it. Is that still happening to you?
If it happens next, can you make a screenshot of the error message?
Thanks!

Looks like it isn’t still happening. Sorry about that. It had also manage to save the bookmark, so it must have worked even though it gave a warning. Thanks for looking.

And thanks for the info on the browser2browser sync!