Chrome and Firefox Plugins has lost all my bookmarks

To get your bug fixed faster please try to answer the following questions:

  1. Which browser, operating system and versions of those are you using?
    I am using Windows 11
    I recorded/made all the spaces and/or bookmarks in Chrome
    I synced them to my Android phone

  2. Which version of Memex are you running?
    I don’t know - whichever one was available in January 2023 when I signed up and made all my bookmarks and spaces

  3. What are the steps you took that lead to the bug?
    I restarted my computer after a few days of heavy work, to clear its memory/cache
    I shut everything down properly, closing all browser tabs and word documents, and apps etc
    I then opened Chrome and went to the memex icon - search memex. When it loaded up there was nothing:

I thought I’d see if I could access them on mobile, some of them are, however, not all of my spaces and/or bookmarks are there.

I then downloaded the extension for Firebox on a refreshed browser - and it didn’t sync any of my bookmarks or spaces - what has happened?

I worked hard to collect all these links which are important for my work - please tell me how to recover them in memex

Hey Ed,

sorry to hear that, but I think you should be good.
We have this but that sometimes appears when the computer has restarted that does not properly hook the extension back.

In order to fix it a simple restart of the extension should work.
To do so go to chrome://extensions or about://addons and deactivate and reactivate the extension.

Does this work?

Would uninstall and reinstall the extension work? as the deactivate-reactivate solution did not :confused:

I can confirm uninstalling the app and reinstalling it did not fix this problem either…

It’s not a quick fix, but it’s slowly repopulating them… one of these solutions appears to have worked XD

Well, uninstalling is not a good idea, that for certain will delete everything you saved locally :frowning:

I just checked your user account and it seems like all has been saved. I obviously didn’t look at the content, only the timestamps of when things have been added, and it seems like you have saved items throughout until Jan 18, and then again today in the morning.

I am not sure what might have gone wrong, but what you can do is now uninstalling the extension again, then logging in and waiting for the sync to finish. (remember its a local first application that syncs your stuff down into your local machine).

Maybe that’s what’s been happening on Firefox, it was just not synced up yet.

I was using Chrome, I’ve downloaded the Memex backup and will backup once it is done to google drive - can I just confirm if this is automatic, or do I need to manually backup?